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1. Gemini System Guide 

 

 
This System Guide is intended to assist Gemini users with system start-up, basic operation, 
maintenance and service. The System Guide is supplemental to the electronic Instructions for 
Use Manual that is provided with each Gemini unit.  The Instructions for Use Manual gives 
detailed information and instructions on all aspects of the Gemini instrument. 
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2. Gemini User Levels 
 
The Gemini instrument allows different User Groups to have different levels of access to Gemini 
features.  This makes it possible to ensure that only authorized personnel can make changes to assays, 
edit sample details, view results, etc. Each Gemini User should be assigned a unique login and 
password. Then, each user can be assigned to one or more User Groups. 

 
At startup, the system will be set up with four Users and three User Groups. (Refer to Tables 1 and 2 
below) The User Groups will be given the access rights shown in Table 2. More Users and User 
Groups can be added as necessary.  User rights can also be changed, if needed, by following the 
procedure in Chapter 7 of the Gemini Instructions for Use. 

 
Table 1: Users 
 

User Name Password at Startup (may be
changed) User Group(s) Assigned Intended User 

Supervisor inimeg Administrator, Manager, 
Analyst 

For BCS Service technician use 
only 

Administrator bcs123 Administrator, Manager, 
Analyst 

Designated individual with access 
to all user privileges 

Manager pathogens Manager, Analyst Laboratory supervisor or 
manager(s) 

Analyst  Analyst General users and analysts 

 
Table 2: User Groups 
 

Items Sup/Admin Manager Analyst When item is checked, members of this user group can...

Administer 
Users X X 

 ...register new users and define their rights. Define, edit or 
delete user groups. Clear user passwords. 

Create Assays X X 
 

...create new assays. 

Change 
Preferences 

 
X 

 
 ...access the Preferences tab in the Options dialog and change 

the settings on this tab (see Instructions for Use chapter 7.2.4 
on page 7-11). 

Change System 
Setup 

 
X 

 
 ...open the System Set-Up dialog and change the settings on 

any of the tabs (see Instructions for Use chapter 7.3 on 
page 7-19). 

Edit Assays X X 

 ...edit assays. Note however that even if a group of users is 
allowed to edit assays, assays themselves can be individually 
protected by a specific password set by the person or 
company which created the assay (e.g. validated pre-defined 
assays are normally password protected). 

Edit Sample 
Details X X X 

...access and edit sample information (see Instructions for Use 
chapter 5.2 on page 5-4). 
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Edit Running 
Worklists 

 
X 

 
X 

 
X 

...access the Edit > Panel Definition menu item in order to 
change the settings of an existing worklist (e.g. to add new 
plates - see Instructions for Use chapter 5.6 on page 5-47 on 
continuous loading). 

Edit Worklist 
Options 

 
 

X 

 
 
X 

 
...open the Worklist Options dialog and decide on a number of
operations to be performed (or not) as the worklist is being 
processed (e.g. pre-run checks, sample archiving, tip 
management, reagent reloading, result printing - see Instructions
for Use chapter 5.4 on page 5-25). 

Post Results to 
LIMS 

 
X 

 
X 

 
X 

...allow test results to be exported to a host computer. Note 
that for users who are not generally allowed to undertake this 
action, a special authorization procedure may apply. 

Manually 
Remove 
Outliers 

X   ...remove outliers manually (see Instructions for Use chapter 
5.5.4.1 on page 5-43). 

Restore Backups  
X 

 
X 

 ... allow replacement of all current system files by system files 
from a previous backup (e.g after a system crash), see 
Instructions for Use chapter 8.4.2 on page 8-18. 

Start Worklists X X X 
...define a worklist, load the instrument and start the processing 
(perform a run). This is one of the basic rights. For users who 
are not allowed even to start worklists, a special authorization 
procedure may apply. 
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3. Gemini Components and Accessories  
 

3.1. Gemini Instrument (Part No. 78000) Components Include: 
 
 

 Gemini Unit  
 

 Inlay, LLD, Conductivity Plates (Set of 2)  
 

 Waste Bag (Box of 10)  
 

 Waste Bag Holder  
 

 Power Cord, Euro  
 

 Gemini Waste Container, 10 L with cap  
 

 Gemini System Liquid Container, 10 L with cap  
 

 Gemini Wash Bottle, 1 L with Red Sensor Cap  
 

 Gemini Wash Bottle, 2 L with Blue Sensor Cap  
 

 Gemini Wash Bottle, 2 L with Yellow Sensor Cap  
 

 Gemini Wash Bottle Tray  
 

 Washer Manifold Cleaning Set  
 

 Aspirate Waste Bottles (Set of 2)  
 

 Gemini Sample Rack (4 racks)  
 

 Gemini Reagent Rack, 8 bottle  
 

 Gemini Control Rack  
 

 Gemini Reagent Rack Adapters (Set of 6)  
 

 Gemini Plate Carrier Assembly (Set of 2)  
 

 Gemini Reader Filter 450 nm (installed) 
 

 Gemini Reader Filter 492 nm (installed) 
 

 Gemini Reader Filter 620 nm (installed) 
 

 Gemini Reagent Rack, 5 bottle (packaged separately)  
 

 Washer Pump Revival Tool (packaged separately)  
 

 300 uL Eppendorf conductive tips, 1 box of 960 tips  
 

 1100 uL Eppendorf conductive tips, 1 box of 960 tips 
 

 USB Drive Containing: Gemini Instructions for Use Manual, Assay Programming 
Manual, Service Manual, Firmware and Software 

 
 Gemini System Guide 
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3.2. Gemini Accessories 
 
  3.2.1. Consumables  

 
Biohazard Bags 
Part No: 06900000140 
Description:10 biohazard bags and lids

 
Eppendorf Conductive Tips (1100 µL) 
Part No: E-H0030-003-772 
Description:10 racks of 96 tips 

 
Eppendorf Conductive Tips (300 µL) 
Part No: E-H0030-003-764 
Description:10 racks of 96 tips 

 
Polypropylene Tubes (3.5 mL) 
Part No: S-55.535 
Description:1000 sample tubes, bulk packed 

 

 
Cluster Tubes with Rack 
Part No: 73057 
Description:10 racks of 96 cluster tubes 
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3.2.2. Racks / Rack Accessories 

 
 

Gemini 1-Lane Plastic Sample Rack
Part No: 07620026000 
Description: Rack for 16 sample tubes (diameter 10 - 14 mm)

 
 

Gemini 8-Lane Metal Sample Rack
Part No: 78901       Gemini 8-Lane Metal Sample Rack (Base not included) 
Part No: 78901-1    Gemini 8-Lane Metal Sample Rack Base 
Description: Rack for 152 sample tubes, 8 lanes, 19 samples per lane 

 
 
 
 
 
 
 
 

 
Gemini 2-Lane Metal Sample Rack
Part No: 78900       Gemini 2-Lane Metal Sample Rack (Base not included) 
Part No. 78900-1    Gemini 2-Lane Metal Sample Rack Base 

Description: Rack for 38 sample tubes, 2 lanes, 19 samples per lane 
 
 
 
 
 
 
 
 

 
Gemini Reagent Rack, 8 bottle (Listeria assays)
Part No: 07620031301
Description: Rack for 8 reagent bottles (2 x 35 mm; 6 x 38 mm)
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Gemini Reagent Rack, 5 bottle (Salmonella assays)
Part No: 07620031200 
Description: Rack for 5 bottles (38 mm)

 
Gemini Reagent Rack Adapters
Part No: 07620031500 
Description: Set of 6 adapters (25 mm) for use with Gemini Reagent Rack 
8 bottle (07620031301) and Gemini Reagent Rack, 5 bottle (07620031200) 

 
 

3.2.3. Bottles / Washer Accessories 
 
 

Gemini Wash Buffer Bottles 
Part No: 07635028303 Gemini Wash Bottle, 1 L with Red Sensor Cap* 
Part No: 07635028103 Gemini Wash Bottle, 2 L with Blue Sensor Cap* 
Part No: 07635028203 Gemini Wash Bottle, 2 L with Yellow Sensor Cap* 
Part No: 07620261101 Gemini Wash Bottle Set with Sensor Caps 
Description: Wash buffer bottles with colored caps and level sensors 
*Bottles are standard equipment of Gemini instruments

 

 
 

 Gemini Wash Bottle, 1L with Cap 
Part No: 03970000009
Description:1L Wash Buffer Bottle with cap 
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Gemini Aspiration Bottle, 500mL, No Cap
Part No: 03970000010 
Description: 500 ml bottle for aspirate, no cap 
==NO PICTURE AVAILABLE== 

 
 

Gemini Wash Bottle, 2 L, No Cap
Part No: 03970000012
Description: 2 L wash buffer bottle, no cap 

 
 
 

Gemini 2 L Wash Bottle Cap  
Part No: 03970000013 
Description: Cap for 2 L bottle 
== NO PICTURE AVAILABLE== 

 
  3.2.4. Reader          

 
 

 
 

Optical Filters 
Part No: 07630325900 Gemini Reader Filter, 405 nm 
Part No: 07630325800 Gemini Reader Filter, 450 nm* 
Part No: 07630325700 Gemini Reader Filter, 492 nm* 
Part No: 07630325400 Gemini Reader Filter, 620 nm*
Description: Filter for reader 
*Filters are standard equipment of Gemini instruments

 

Gemini Reader Lamp
Part No: 01700000156
Description: Lamp for reader 13.8 V, 30 W
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3.2.5. Miscellaneous accessories 

 
 

Gemini System Liquid Container, 10 L with Cap
Part No: 03970000004 
Description: 10 L container with red cap

 

Gemini Waste Container, 10 L with Cap
Part No: 03970000011 
Description: 10 L container with blue cap

 

 

Gemini Plate Carrier Assembly 
Part No: 07620221401 
Description: Assembly of plate carrier for 2-plate system 

 

Power Cord Option 
Part No: 02700000175 
Description: Power cord, US 
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4. Gemini Basic Operation – Quick Guide: 1-Lane Plastic 

Sample Rack 
 

For more detailed instructions or help with more complex features refer to the Gemini Instructions for Use. 
 

4.1. Log On 
 
  4.1.1. Select Log On 
 

4.1.2. Select your user level 
 

4.1.3. Enter your password select OK (Analyst = no password) 
 
 

4.2. Create a Worklist 
 
  4.2.1. Select File > New > Worklist or click the New Worklist button  

  4.2.2. Select Sample Details to enter samples 

    4.2.3. Select Delete All to delete all previously analyzed samples  

4.2.4.   Select Add Samples 

4.2.5. Enter the number of samples to be tested – Gemini software will 
automatically number samples appropriately after the 1st sample number is 
entered 

 
  4.2.6. To assign the appropriate assay to the samples, select Select All 

4.2.7. Select Add Test and select the appropriate assay from the list of               
assays available  

          4.2.8. Select OK to return to Set-up Panel screen 

4.2.9. To add a plate to the work list select Add Plate (repeat selection to add 
an additional plate) 

 
4.2.10. To assign the appropriate assay to the plate highlight the plate and select 

Add Assay  
4.2.11. To add samples to the plate select Add Sample and highlight the 

appropriate samples for the plate and select OK (Click Select All to 
automatically add all samples to the plate) 

 
Note:  Samples will automatically be placed into the microplate formation, as shown in 
Figure 1, by the software but they are loaded into the system by sample racks 
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   Sample arrangement on microplate 1                   Sample arrangement on microplate 2 

                

 
4.2.12. Enter the appropriate assay and reagent batch numbers and expiration 

dates and select OK 
 

4.2.13. To begin work list select Start 
 

4.3. Allocating Resources --- (Refer to Figure 2) 
 

4.3.1. Pipette tips - place required 300 µL and 1100 µL tips on the Gemini and 
assign to the appropriate position, red racks are not completely filled (the 
system remembers where it picked up a pipette tip last) 

4.3.2. Reagents – insert Reagent Rack with reagents & controls and assign to the appropriate 
position, click on Open Reagent Layout for previously saved reagent (*.rea) files 

4.3.3. Samples – place samples in sample racks on the Gemini and assign samples (green dots) 
to the appropriate position by clicking on Auto Arrange Samples  

Note: Place sample racks in Gemini loading bay when specified lane lights up 
 

4.3.4. Wash Buffer – verify sufficient wash buffer is present and assign to the appropriate 
position 

 
Figure 2 – Gemini Allocation of Resources 

 
 

Wash Buffer 

Pipette Tips 

Sample Tubes 

Reagents 

Figure 1: Sample arrangement on microplates
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 4.4. Perform Assay 
 
  4.4.1. To begin assay select Start 
 
  4.4.2. Load the necessary plates when prompted and select OK 
 

Note: All strips containing at least 1 sample for analysis must contain a complete 
set of 8 wells - To conserve tests, blank or previously used wells can be used to fill in 
spaces not corresponding to actual samples 
 
 

 4.4.3. Upon completion of the assay results are automatically saved and a report is 
printed, to give results a unique name/number, select File > Save Results As 
and edit file name 

 
4.5. Shut down 

 
  4.5.1. Remove plates when prompted by Gemini and select OK 

4.5.2. Return remaining reagents to the refrigerator – do not store reagents in 

aluminum reagent rack  

4.5.3. To shut down the software click on File > Exit, to shut down the 

computer click on Start > Shutdown > OK, the Gemini system may now 

be switched off 
 

4.5.4. Perform routine daily maintenance – clean interior surfaces, remove sample tubes, 
empty biohazard bag, empty waste container and check system liquid level 
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5. Gemini Basic Operation – Quick Guide: Cluster Tubes 

 
For more detailed instructions or help with more complex features refer to the Gemini Instructions for Use. 

 
5.1. Log On 

 
  5.1.1. Select Log On 
 

    5.1.2. Select your user level 
 

   5 .1 .3 .  Enter your password select OK (Analyst = no password) 
 

5.2. Create a Worklist 
 
  5.2.1. Select File > New > Worklist or click the New Worklist button  

  5.2.2. Select Sample Details to enter samples 

     5.2.3. Select Delete All to delete all previously analyzed samples  

  5.2.4. Select Add Samples 

5.2.5. For cluster tube operation, samples must be named as 001, 002, 003, etc… 
 

Note: Samples must be positioned as indicated in Figure 1 with sample 001 in position D1 
 
 5.2.6. Enter the number of samples to be tested – Gemini software will automatically             

number samples appropriately if the 1st sample number entered is 001 
 

Figure 1 – Required Cluster Tube Sample Positions 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
   
  5.2.7. To assign the appropriate assay to the samples select Select All 
 

    5.2.8. Select Add Test and select the appropriate assay from the list of assays   

  5.2.9. Select OK to return to Set-up Panel screen 

 5.2.10. To add a plate to the work list select Add Plate (repeat selection to add an 
additional plate) 

 
 5.2.11. To assign the appropriate assay to the plate highlight the plate and select Add 

Assay 
 

 5.2.12. To add samples to the plate Select Archived Samples and highlight the 
appropriate samples for the plate and select OK (Click Select All to 
automatically add all samples to the plate) 
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Pipette Tips 

      Cluster Tube Samples 

 
 
5.2.13. Enter the appropriate assay, reagent batch numbers and expiration dates and select 

OK 
 

5.2.14. To begin work list select Start 
 

5.3. Allocating Resources --- (Refer to Figure 2) 
 

          5.3.1. Pipette tips - Place required 300 μL and 1100 μL tips on the Gemini and assign 
to the appropriate position, red racks are not completely filled (the system 
remembers where it picked up a pipette tip last) 

 
5.3.2. Reagents – Insert Reagent Rack with reagents & controls and assign to the 

appropriate position, click on Open Reagent Layout for previously saved reagent 
(*.rea) files 

5.3.3. Samples – Place samples in cluster tubes (teal color) on the Gemini (rack 1 on 
left, rack 2 on right) and assign to the appropriate position – first three sample 
tubes should be empty as controls are pipetted directly into the microplates 

 
Note: Place cluster tube racks in Gemini with tube D1 in the upper right hand 
corner 

 
5.3.4. Wash Buffer – Verify sufficient wash buffer is present and assign to the appropriate 

position 
 

Figure 2: Gemini Allocation of Resources 
 
 
 
 

Wash Buffer 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
             
 
 
 
 

 
      Reagents
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5.4. Perform Assay 

 
  5.4.1. To begin assay select Start 
 
  5.4.2. Load the necessary plates when prompted and select OK 
 

Note: All strips containing at least 1 sample for analysis must contain a complete set 
of 8 wells - To conserve tests, blank or previously used wells can be used to fill in 
spaces not corresponding to actual samples 

 
5.4.3. Upon completion of the assay results are automatically saved and a report is 

printed, to give results a unique name/number, select File > Save Results As 
and edit file name 

 
5.5.  Shut down 

 
  5.5.1. Remove plates when prompted by Gemini and select OK 

5.5.2. Return remaining reagents to the refrigerator – do not store reagents in 

aluminum reagent rack  

5.5.3. To shut down the software click on File > Exit, to shut down the computer   

click on Start > Shutdown > OK, the Gemini system may now be 

switched off 
 

5.5.4. Perform routine daily maintenance – clean interior surfaces, remove sample tubes, 
empty biohazard bag, and empty waste container and check system liquid level 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  



18 
 

 

 

6. Gemini Basic Operation – Quick Guide: Metal Sample Racks 
 

For more detailed instructions or help with more complex features refer to the Gemini Instructions for Use. 

6.1. Log On 

6.1.1. Select Log On 

6.1.2.   Select your user level 

6.1.3.   Enter your password select OK (Analyst = no  
           password) 

 

6.2. Create a Worklist 

6.2.1.   Select File > New > Worklist or click the New Worklist button 

6.2.2.   Select Sample Details to enter samples 

6.2.3.   Select Delete All to delete all previously analyzed samples 

6.2.4.    Select Add Samples 

6.2.5.  Enter the number of samples to be tested – Gemini software will automatically 
number samples appropriately after the 1st sample number is entered 

6.2.6.  To assign the appropriate assay to the samples, select Select All 

6.2.7. Select Add Test and select the appropriate assay from the list of assays available 

6.2.8.  Select OK to return to Set-up Panel screen 

6.2.9. To add a plate to the work list select Add Plate (repeat selection to add an 
 additional plate) 

6.2.10. To assign the appropriate assay to the plate highlight the plate and select Add 
Assay 

6.2.11. To add samples to the plate select Add Sample and highlight the appropriate 
samples for the plate and select OK (click Select All to automatically add all 
samples to the plate) 

Note:  Samples will automatically be placed into the microplate formation, as shown 
in Figure 1, by the software but they are loaded into the system by sample racks  
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   Sample arrangement on microplate 1                   Sample arrangement on microplate 2 

                

6.2.12. Enter the appropriate assay and reagent batch numbers and expiration dates and 
select OK 

6.2.13. To begin work list select Start 
 

6.3. Loading Metal Racks – (Refer to Figures 2 & 3) 

6.3.1. Place samples into rack beginning at the top right notched corner numbered 1 (this 
should be done prior to the heat inactivation step) 

6.3.2. After heat inactivation, let samples cool and slide the rack into its base in the 
direction of the arrows.  

 

 

 

 

 

 

 

 

 

6.3.3. Load controls and reagents into reagent rack  

6.3.4. Place reagent rack(s) in Gemini loading bay once track lights up, beginning on the 
right side with Tracks 11 & 12 

6.3.5. Turn scanner off by selecting Scanner Off 

6.3.6. Next place sample rack(s) in Gemini loading bay once track lights up. If loading 2 
sample racks, turn scanner off again before loading second rack. 

 

Figure 1: Sample arrangement on microplates

Figure 2 – Adding Metal Rack to Base 
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6.4. Metal Rack Setup – (Refer to Figure 4) 

6.4.1.  Reagent Setup 

6.4.1.1. Select Scanner Setup 

6.4.1.2. Select Racks tab 

6.4.1.3. For TRANSIA PLATE Salmonella Gold, the squares under tracks 11 & 12 
should say $3-5x2. If they do not, click on the square under track 12 to 
open the selection window and choose $3-5x2, select OK 

6.4.1.4. For TRANSIA PLATE Listeria, the squares under tracks 9 & 10 should say 
$1-8x2.  And the squares under tracks 11 & 12 should say $3-5x2. If they 
do not, select the incorrect squares, choose the correct rack label and 
select OK 

Note:  “$1” signifies an 8 bottle reagent rack and “$3” signifies a 5 bottle 
reagent rack, these racks must be placed in the corresponding tracks from 
right to left as shown in Figure 3 

  6.5.1. Sample Setup 

6.5.1.1. Select a Track number where a sample rack is loaded 

6.5.1.2. Select $B-19x1 and select OK 

6.5.1.3. Repeat steps e and f for all tracks containing samples 

Note:  Each track represents a row of the rack, for example, if using the 8-
Lane Rack, repeat steps e & f for tracks 3-10  

6.5.1.4. Select <None> if track is empty 

 

 

 

Figure 3 – Track Numbering 

Track 1 Track 12 
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Description of Figure 4: this is the rack layout for TRANSIA PLATE Salmonella Gold 
when using both the 2-lane and 8-lane sample racks. The $3-5x2 represents the                   
5 - bottle reagent rack and $B-1x19 represents lanes of the metal sample racks. 

 

6.5. Allocating Resources – (Refer to Figure 5) 

6.5.1. Pipette tips - Place required 300 μL and 1100 μL tips on the Gemini and assign to 
the appropriate position, red racks are not completely filled (the system remembers 
where it picked up a pipette tip last)  

6.5.1.1. Refill partial tip racks as necessary then select Refill Partial Tip Racks to 
update the Gemini’s tip inventory  

6.5.2. Reagents – Assign to the appropriate position by clicking on Open Reagent 
Layout for previously saved reagent (*.rea) files 

6.5.3. Samples – Assign samples (green dots) to the appropriate position by clicking on 
Auto Arrange Samples   

6.5.4. Wash Buffer – Click on wash buffer icons to verify sufficient wash buffer is present  

 

 

 

 

 

 

 

 

Figure 4 – Gemini Scanner Configuration 
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6.6. Perform Assay 

6.6.1.  To begin assay select Start  

6.6.2. Load the necessary plates when prompted and select OK  

6.6.3. Give each plate a unique name, ex: “Date_Time_Assay_Operator_Plate_1” 

Note: All strips containing at least 1 sample for analysis must contain a complete set 
of 8 wells - To conserve tests, blank or previously used wells can be used to fill in 
spaces not corresponding to actual samples 

6.6.4. Upon completion of the assay results are automatically saved and a report is printed, 
to give results a unique name/number, select File > Save Results As, select Edit, 
edit the file name, select OK 

 

6.7. Shut Down 

6.7.1. Remove plates when prompted by Gemini and select OK 

6.7.2. Return remaining reagents to the refrigerator – do not store reagents in aluminium 
reagent rack 

6.7.3.  To shut down the software click on File > Exit, to shut down the computer click 
on Start > Shutdown > OK, the Gemini system may now be switched off 

6.7.4. Perform routine daily maintenance – clean interior surfaces, remove sample tubes, 
empty biohazard bag, and empty waste container and check system liquid level 

 
 

Figure 5 – Gemini Allocation of Resources 

Wash Buffer 

Pipette Tips 

Sample Tubes  

Reagents 
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6.8. Rack Service and Repair  
Note: Two non – metric Allen wrenches, also known as hex keys or hex 
wrenches, are required to tighten or repair the Gemini metal sample rack. 
6.8.1. Wrench Specifications 

6.8.1.1.  One 1/16” and one 3/32” wrench is required per Gemini installation 
  site –  these are compatible with both the 8 – lane and 2 – lane metal 
  sample rack 

6.8.1.2.  The 1/16” wrench should be used to tighten the screws of sample 
  rack body 

6.8.1.3.  The 3/32” wrench should be used to tighten or replace metal sample 
  rack handles 

6.8.1.4.  These wrenches often comes in sets. If non – metric Allen wrenches 
  are unavailable locally, contact your BioControl Sales Representative 
  for assistance 
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7. Gemini Basic Operation 
 

For more detailed instructions or help with more complex features refer to the Gemini Instructions for Use. 
 

7.1. Logging On 
 
7.1.1. Select Log On 
7.1.2. Select your user level 
7.1.3. Enter your password and click OK (Analyst = no password, just click OK) 
 

 
7.2. Creating a Worklist 

 
Click on File > New > Worklist or click the New Worklist button 

 
7.3. Adding Samples (Instructions for Use Chapter 5.2) 

 
7.3.1. Select on Sample Details to enter samples  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.3.2. Select Add Samples  
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7.3.3. Samples may be entered one at a time by selecting Edit Sample ID, entering the name in 
the First Sample ID field, leaving the number of samples as 1 and selecting OK. Select 
Add Samples and repeat this process for each additional sample 

7.3.4. To enter a group of samples, click Edit Sample ID, enter the sample name in the First 
Sample ID field, click Edit Number, enter the number of samples and click OK. The 
samples will automatically be numbered 

 
  For Example: If the First Sample ID is 001 and the Number of Samples is 10, the samples 

will be populated as below: 
 

 
 
7.3.5. Each sample must be assigned a test. Select the samples to be tested (to select all samples 

click Select All) and click Add Tests. To select a group of samples to be tested (but not 
all the samples), click Ctrl and Shift, then click the first and last sample of the group you 
are adding to highlight them. Click Add Tests 
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7.3.6. Select the appropriate test(s) for each sample and click OK. Repeat until all samples 
have tests added. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 7.3.7. When tests have been added to all samples, click OK 
 

 7.3.8. To delete samples, select the individual ones for deletion or click Select All to highlight 
and then click Delete Samples 
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7.4. Setting Up a Plate (Instructions for Use Chapter 5.3) 
 

  7.4.1. Click Add Plate 
7.4.2. Click Add Assay 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.4.3. Select the appropriate assay. The required assay controls will automatically be 
added to the plate 

  7.4.4. Click Add Sample to add samples to the plate 
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7.4.5. Select the samples to be tested on this plate (use Select All to add all samples) and click 
OK. Selected samples will populate the plate. (Only samples that have been designated 
for testing with the same assay assigned to the plate will be available to select)  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 7.4.6. When finished adding samples to the worklist click OK 
 
Note:  Samples will automatically be placed into the microplate formation, as shown in Figure 1, by the 
software but they are loaded into the system by sample racks 

 

 

   Sample arrangement on microplate 1                       Sample arrangement on microplate 2 

                               

              

Figure 1: Sample arrangement on microplates
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7.5. Entering Lot Specific Values (Instructions for Use Chapter 4.6) 
 
 

7.5.1.  Highlight the kit name by clicking on it and click Edit Batch Number to enter or edit the 
lot number for the kit 

7.5.2. Click Edit Expiry Date to enter or edit the expiration date for highlighted line 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7.5.3. Continue to add lot numbers and expiration dates for each reagent by repeating the above 
steps for each reagent 

7.5.4. Click OK when finished entering lot and expiration information to go to the Worklist 
window 

 
Note: After the lot and expiration is entered for all reagents the Worklist window will automatically  

 appear. 
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7.6. Starting a Worklist 
 

7.6.1. Click Start.  
7.7. Loading Samples into Gemini Instrument (Instructions for Use Chapter 4.8.2) 
 

7.7.1. Place the sample tubes into the sample racks and the reagents into the reagent racks. 
7.7.2. Samples and reagents can be loaded into the Gemini once the Resource Allocation screen 

appears 
7.7.3. Load the racks one at a time starting with the reagent rack(s). Insert the first rack on the 

lane marked with the LED illuminated 
7.7.4. Once each inserted rack is loaded properly the LED will turn off for that position and the 

LED for the next available position will illuminate. If a rack is loaded incorrectly the LED 
will blink and an audible alarm will sound. Remove the rack and wait for the LED to stop 
blinking and remain lit. Reload the rack 

 
7.8. Allocating Resources (Instructions for Use Chapter 4.8.3) 

7 .8.1. The system requires that you place each reagent and sample (colored circles on the right            
hand side of the screen) on the location where it was loaded. From this screen you can                
also change the location of the tips and wash buffers by selecting and dropping each to a               
new location 

7.8.2. Each circle represents a sample or reagent. A circle can be identified by clicking on it and 
reading the description in the lower left section 

 
 
 
 
 

                       Wash Buffers  
 
 
 
 
 

                    Pipette Tip Racks  
                       Sample/Reagent Racks 

Pipette Tip Disposal
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7.8.3. Click on each circle to pick it up and click on its corresponding location on the loading                  
grid to drop it in that location 

7.8.4. The samples (smallest circles) can be placed individually or automatically arranged by                      
clicking Auto Arrange Samples 

7.8.5. Similarly, the reagents can be automatically arranged by clicking on Open Reagent 
Layout         for a previously saved file  

Note: When using Auto Arrange samples the system arranges samples starting in the back of the 
loading grid in the first available sample lane on the right. Make sure that samples are actually loaded 
in this order when using Auto Arrange 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
7.8.6. Carefully check to make sure that all reagents, wash buffers, tips and samples are in the      

correct locations 

7.8.7. The number displayed at the top of the pipette tip racks indicates the quantity of that size        
of tip that is required to complete the assay. Ensure that there are sufficient tips loaded to 
complete the assay and that the appropriate volume tip is placed in the indicated position 
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7.8.8. Check that the temperature status in Ambient #1-3 is below 30 °C before starting a run.              
To do this, go to the left side bar and click on the fifth icon down from the top 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.9. Starting the Assay 
 

7.9.1. Once the reagents and samples are allocated click Start 
7.9.2. The system will prompt you to load the test plates 
7.9.3. Load the test plates ensuring correct orientation, rename the plate if desired, and click 
OK 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
7.9.4. The assay will start automatically. 
  

 7.10. Results Report 
 

7.10.1. The assay results are automatically saved to a result file 



33 
 

 
 
 
7.10.2. The file can be saved to another location by clicking File > Save As 
7.10.3. To open a saved file click the Open button and select the entry Results Files (.res) 
7.10.4. Click the desired file and open it 
7.10.5. To print a result report click the Print button 

  
7.11. Unloading 
 

7.11.1. The system will automatically alert you to any fully processed plates that can be removed.   
The following message will be displayed: 

  

    
7.11.2. To remove the plate, open the cover, remove the plate, then, close the cover.                             

Click OK to tell the system that the plate has been removed 
7.11.3. Sample and reagent racks may be removed when the LED for that position is flashing,            

meaning that the system has finished processing the items in that rack 
7.11.4. Tip racks may not be removed until the assay is completed as the cover will be locked              

while the assay is running. (If the assay requires that tips be added during the run,                  
the cover will unlock for a brief time so that tips may be added) 

7.11.5.  Waste bag and liquid waste do not need to be removed after each run, however,                   
if full or nearly full replace the waste bag and dispose of liquid waste 

 
7.12.   Shut Down 

 
Note: Always shut down the computer before shutting down the system 

 
7.12.1.  To shut down the Gemini software click on File > Exit 
7.12.2.  Click on Start > Shutdown > Shutdown > OK to shutdown the computer 
7.12.3.  When the computer is shutdown the Gemini system may be switched off 
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8.  Gemini Advanced Operation 
 
 

This section guides users on advanced operation options that may occasionally be encountered.                   
For more detailed instructions or help with more complex features refer to the Gemini Instructions for Use. 
 

 8 .1 .  Continuous Loading 
 

(Instructions for Use Chapter 5.6) - Continuous loading will be required when you want to add new                
samples and new test plates while the instrument is running. This is accomplished by modifying the                  
current worklist.  
8.1.1. Adding an additional plate can only be done when the pipettor is not busy and all of the           

plates on the current worklist are incubating. To view this, click the Schedule button                 
and look for the Additional Plates line at the bottom. The brown lines indicate when 
additional plates can be loaded. Refer to the note at the end of the section for instructions  
on enabling an audible alarm to sound when plates can be loaded. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.1.2. The worklist can be setup at any time. Click Edit Panel and edit sample details, add tests, 
add plates, add assay and add samples to the assay as described previously under                  
Gemini Basic Operation section 7.2 – 7.4.6. 

8.1.3. Add the lot specific values, click Start, load the samples and resources as described  
previously under Gemini Basic Operation section 7.5 – 7.8.8. Sample racks  
from the first plate can be removed as soon as the LED for that lane is blinking 

8.1.4. Allocate the reagents as described above in Gemini Basic Operations section 7.8 – 7.8.8  
Allocating Resources 

 
Note: If the second plate is running the same assay as the first plate the positive and negative controls              
for the second plate will be pre- allocated by the system. Remove the reagent rack and replace the                  
positive and negative controls from the first plate with the positive and negative controls for the second               
plate. Ensure that the positive and negative controls for the second plate are in the correct positions                     
by clicking on them and verifying the lot information (lower left corner of the screen) and the position                     
in the reagent rack



35 
 

 
 

  8.1.5.    Click Start to add the assay to the current worklist. The instrument will alert you if 
the plate cannot yet be loaded. When the instrument is ready for the new plate load 
it as above in the Starting an Assay section 

Note: The Worklist Options can be adjusted such that an audible alarm will sound when additional          
plates can be added. From the Worklist window click Edit Options 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 8.1.6.     On the During tab click the Play sound when additional plates can be loaded 
option. Option is turned on when the circle becomes bright green. Click OK 
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   8 . 2 .  Two Plates, Two Assays  
Two Plates, Two Assays will be required when two different assays and two different plates will             
be loaded at the same time. If second assay is to be added after the first assay is started refer to 
Continuous Loading section. Two plates can only be started at the same time if all of the samples 
and reagents can fit onto the instrument at once. If not, use Continuous Loading 

 
8.2.1. Follow the instructions for Creating a Worklist and Adding Samples as described              

previously under Gemini Basic Operation section 7.2 – 7.4.6. Be sure to add all of 
the samples to be tested 

     8.2.2. Assign the appropriate tests to the samples 
8.2.3. Add the first plate, add the appropriate assay to the plate and add the appropriate             

samples as described previously under Gemini Basic Operation section. 
8.2.4. To add the second plate click Add Plate 

    8.2.5. Click Add Assay and select the assay for the second plate 
     8.2.6. Click Add Samples and select the samples to be added to the second plate 

8.2.7. Click OK 
8.2.8. Enter the information for the Lot Specific Values (see Entering Lot Specific Values 

section) for the first plate and click OK 
8.2.9.   The screen to enter the Lot Specific Values for the second plate will appear.                     

Enter the values and click OK 
8.2.10. The time to results can be optimized by clicking Other Options then selecting the             

Optimise option. The instrument will then calculate the shortest overall processing 
time and run the plates in that order. Otherwise, the plates will be processed in the 
order they were entered 
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8.2.11. Click Start and continue with Loading Samples into Gemini Instrument and the 
following steps as above. When it is time to load the plates the instrument will ask 
for each plate separately 

8.3. Two Plates, One Assay  
Two Plates, One Assay will be required when more samples than can fit on one plate are to be 
loaded at the same time with the same  assay and all reagents are from a single kit (multi-plate 
kit) or reagents are from different kits with the same lot number. Two plates can only be started 
at the same time if all of the samples and reagents can fit onto the instrument at once. If not, use 
Continuous Loading 

 
8.3.1. Follow the instructions for Creating a Worklist and Adding Samples as described 

previously in Gemini Basic Operation section 7.2 – 7.4.6. Be sure to add all of the 
samples to be tested and assign the appropriate test to the samples 

8.3.2. Add the first plate and add samples to fill the plate.  Hint: if you click Add Sample, 
then Select All, then OK the plate will automatically be filled with as many samples as 
possible. The instrument will tell you that not all samples can fit on the current plate 

8.3.3. Click Add Plate 
8.3.4.   Click Add Assay and select the assay 
8.3.5. Click Add Samples and add the rest of the samples to the second plate 
8.3.6.   Click OK 
8.3.7.   Enter the information for the Lot Specific Values for the first plate as described under 

Gemini Basic Operation and click OK 
8.3.8. The screen to enter the Lot Specific Values for the second plate will appear.                       

Enter the values and click OK 
8.3.9. The time to results can be optimized by clicking Other Options then selecting the            

Optimise option. The instrument will then calculate the shortest overall processing          
time and run the plates in that order. Otherwise, the plates will be processed in the 
order they were entered 
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8.3.10.  Click Start 
8.3.11. Continue with Loading Samples into Gemini Instrument 
8.3.12. When the resource allocation screen appears only one set of reagents will be 

available (because the reagents are all the same lot). Allocate the reagents as above 
in the Allocating Resources section 

8.3.13. Click Start. When it is time to load the plates the instrument will ask for each plate 
separately 

8.3.14. If the reagent volume is not sufficient to run both plates the system will alert you to 
replace or refill the reagents 

8.3.15. Remove the reagent rack, replace or refill the necessary reagents with reagents of 
the same lot and replace the rack. Reallocate the reagents and click OK 

 
Note: Do not fill the reagent bottles higher than the shoulder of the bottle. Overfilling the reagent 
bottles can cause the pipettor to misread the reagent volume, resulting in reagent dispensing errors 

 
 
 
 
 
 

 
Correct Fill Volume 

 
 
 

                                                                                                 
                        Correct Fill Volume 

       
 

 
 
 
 
 
8.4. One Plate, Two Assays  

One Plate, Two Assays will be required when two different assays with the same plate incubation 
times and temperatures are to be run on the same plate or when two of the same assay with 
different lot numbers are to be run on the same plate. 

 
8.4.1. Enter sample details and add the appropriate assay to each sample as described                  

under Gemini Basic Operation section 7.2 – 7.4.6. 
8.4.2. Click Add Plate. 
8.4.3.  Click Add Assay and add the first assay type. 
8.4.4. Add the samples to the plate that go with the first assay type. 
8.4.5.   Click Add Assay again and select the appropriate assay for the second assay.          

The system will automatically place the control samples for the second assay on the 
plate. 
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8.4.6.   Add the samples that will go on the second assay to the plate 
For Example: Samples 1 - 3 are assigned to the first assay and samples 4 - 11 are assigned 
to the second assay. Controls for each assay are placed on the plate 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8.4.7.  Click OK. 
Note: Be sure to place wells for the appropriate assay and/or lot number in the correct location on 
the plate as defined by the Set-Up Panel 

                             Tab for second assay 
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8.4.8. Enter the batch number and expiration date for both kits. Tab to the second kit by clicking           
on the second tab in the header 

8.4.9.   Click OK and proceed with Loading Samples and Allocating Resources as described under            
Gemini Basic Operation 

Note: Double check that reagents from the correct batch or assay are in the desired locations and 
allocated correctly Check the batch number 

 
 
 
 
 
 
 
 
 
 

Batch number as entered 
in Lot Specific Values 
screen 
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8.5. Loading Tips 
 

8.5.1. Insert the tip rack(s) in the correct position(s) and press down firmly so that the              
racks rest evenly 

8.5.2. When replacing empty or partial tip racks ensure that the replacement rack is 
correctly oriented. The semi-circular notch in the plastic portion of the tip rack 
should line up with the arrow imprinted in the upper right hand corner of the rack 
holder 

 

 
 

8.6. Reloading Tip Racks During a Run 
 

8.6.1. If the worklist requires more tips than are initially loaded, reloading will be 
required during the run. The bottom of the Schedule screen will display the 
following message: “Operator Intervention required in X minutes” 

8.6.2.   A message on the screen and an audible signal will warn the operator when it is time          
to reload and the Load Additional Tips button is enabled 

8.6.3. Click the Load Additional Tips button   
8.6.4. Reload the tips as described above 
 

8.7. Using Cluster Tubes   
Cluster tubes may be used to hold samples instead of the 3.5 mL sample tubes. If cluster 
tubes are used, sample racks are not needed and samples are loaded in the cluster tube racks 
in the dilution plate area 
8.7.1. Follow the instructions for Creating a Worklist and Adding Samples as described 

previously under Gemini Basic Operation Steps 7.2 – 7.3.8 
8.7.1.1. For each run of cluster tubes it is important to start the worklist with 

sample number 001 to prevent the Gemini from remembering the  
 previous run tube  positions (i.e. after running 2 plates of 152 samples, 

the next run will start with sample 001 not 153) 
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No 

sample 

 
006 014 022 030 038 046 054 062 

 
070 

 
078 

 
086 

 
No 

sample 

 
007 015 023 031 039 047 055 063 

 
071 

 
079 

 
087 

 
No 

sample 

 
008 016 024 032 040 048 056 064 

 
072 

 
080 

 
088 

 
001 

 
009 017 025 033 041 049 057 065 

 
073 

 
081 

 
089 

 
002 

 
010 018 026 034 042 050 058 066 

 
074 

 
082 

 
090 

 
003 

 
011 019 027 035 043 051 059 067 

 
075 

 
083 

 
091 

 
004 

 
012 020 028 036 044 052 060 068 

 
076 

 
084 

 
092 

 
005 

 
013 021 029 037 045 053 061 069 

 
077 

 
085 

 
093 

 
No 

sample 

 
099 107 115 123 131 139 147 155 

 
163 

 
171 

 
179 

 
No 

sample 

 
100 108 116 124 132 140 148 156 

 
164 

 
172 

 
180 

 
No 

sample 

 
101 109 117 125 133 141 149 157 

 
165 

 
173 

 
181 

 
094 

 
102 110 118 126 134 142 150 158 

 
166 

 
174 

 
182 

 
095 

 
103 111 119 127 135 143 151 159 

 
167 

 
175 

 
183 

 
096 

 
104 112 120 128 136 144 152 160 

 
168 

 
176 

 
184 

 
097 

 
105 113 121 129 137 145 153 161 

 
169 

 
177 

 
185 

 
098 

 
106 114 122 130 138 146 154 162 

 
170 

 
178 

 
186 

 
 

8.7.2.  To use cluster tubes samples must be named and in a specific manner and placed in a          
specific location on the rack. Sample names start at 001 which is located in position 
D1 in the cluster tube rack and continue in order down each column. Refer to 
diagram below: 

 
Cluster tube rack 1 

 
1 2 3 4 5 6 7 8 9 10 11 12 

 
A 

 
B 

 
C 

 
D 

 
E 

 
F 

 
G 

 
H 

 
 
Cluster tube rack 2 

 
1 2 3 4 5 6 7 8 9 10 11 12 

 
A 

 
B 

 
C 

 
D 

 
E 

 
F 

 
G 

 
H 

 
 

Note: Double check that samples are in the correct locations in the cluster tube rack 
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8.7.3. Be sure to add all of the samples to be tested and assign the appropriate tests to 

the samples as described in Step 7.3.5 of Gemini Basic Operation. Click OK 
 
8.7.4. Add the plate(s) and add the assay(s) to the plate(s) as described previously under             

Gemini Basic Operation Steps 7.4 – 7.4.3. Do not click Add Sample 
 
8.7.5. Click Archived Sample 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

8.7.6. Select the samples to be tested on this plate (use Select All to add all samples) and click 
OK. Selected samples will populate the plate. (Only samples that have been designated for 
testing with the same assay assigned to the plate will be available to select) 
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8.7.7. Once all samples are on the plate click OK in the Set-Up Panel screen to go to the Lot    

Specific Values screen 
8.7.8. Enter the information for the Lot Specific Values as described under Gemini Basic 

Operation Steps 7.5 – 7.5.4 
8.7.9.  Place the cluster tube rack(s) in the dilution plate area of the Gemini with tube D1 in the 

upper right hand corner 
 
 
 
 
 
 
 
 
 
 
                       

Cluster tubes areas 
 
 
 
 
 
 

             
             
 
 
 
 
 
 

 

8.7.10.  Click Start 
8.7.11.  Load Reagents and Allocate Resources as described under Gemini Basic Operation Steps 

7.7 – 7.8.8. Sample racks do not need to be loaded and samples will not appear as 
unallocated resources since they have defined locations in the cluster tube rack. The cluster 
tube rack appears as a green plate in the dilution plate area and its name is in the lower left 
corner (cluster tube rack 1, cluster tube rack 2, etc.). Ensure that it is in the correct 
position and click Start 
8.7.11.1.  When running partially filled cluster tube racks, the best timing can be achieved 

by using the Optimise option. However, this option switches the order of the 
racks, Rack 1 is the partial rack (needs to be on the left) and Rack 2 is the full 
rack (needs to be on the right). It is important that operators check what the 
load screen says when clicking on the cluster tube racks so they are placed in the 
correct locations 

 
 
 
 
 
 
 
 



45 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

            
 

 Cluster tube rack  
 
 

                                   
                                     Cluster tube rack name 

 
 
 

 
 
 
8.2.12.  Proceed with Loading Plates and running the assay as described in Gemini Basic 

Operation Steps 7.9 – 7.9.4
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9. Gemini Maintenance 
 
 

Maintenance is an important part of keeping the Gemini instrument running properly.  
Daily, weekly and monthly maintenance procedures are recommended by the 
instrument manufacturer and checklists for recording completed maintenance are 
included in this System Guide. 
 
Chapter 8 of the Gemini Instructions for Use provides detailed instructions on how 
to perform each maintenance procedure.  The Gemini instrument has been set up to 
provide automatic reminders to perform weekly and monthly maintenance. 
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9.1. Gemini Maintenance Checklist 

 
  9.1.1. Daily Maintenance: 

Instrument Start Up Tasks 
   Clean surface of working area 
   Check system liquid (refill if tank is empty) 
   Empty waste liquid (if tank is full) 
   Empty tip waste bag 
  High workload* - clean tip probe with disinfectant (use a soft lint-free        

cloth, do not pull the apm or coaxial cables!) 
   Check volume of wash buffer and reagents 
   Check pipet tips and sample tube amounts 
   Run the washer dispense and aspirate check assays 
  In case of dispense or aspirate failure, clean both needles with specils and 

repeat any check assay that failed, if washer pump does not work, use the 
Washer Pump Revival Tool 

 
End Worklist Tasks 

   Inspect instrument deck for spillage 
   Remove used reagent/sample racks 
   Remove used microplates 
   Check the waste bag, system liquid and waste liquid containers 

 
Instrument Shut Down Tasks 

   Carry out the ‘End Worklist’ tasks 
   Remove all empty pipet tip racks 
   Remove all reagent and control bottles from racks and store appropriately 
   Exit user software and shutdown Windows XP 
   Switch off instrument 

 
  9.1.2. Weekly Maintenance: 
 
   Carry out the daily maintenance tasks 

 Prime all 3 washer pumps with DI water (especially when not used for a   
while – ex. over weekend).  Use the Washer Dispense Check assay. 

   Clean loading bay and plate areas with disinfectant 
  Clean tip probe with disinfectant (use a soft lint-free cloth, do not pull the    

apm or coaxial cables!) 
 
  9.1.3. Monthly Maintenance: 
 
   Carry out the weekly maintenance tasks 
  Disinfect reagent bottles, waste tank and system liquid tank (change the  

system liquid) and rinse out with distilled water 
   Check the waste bottle “1” and disinfect if necessary 

 
NOTE: Do not use alcohol based disinfectants on the door cover! 

 
 

*High workload = 400+ samples/day 
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9.2. Gemini Maintenance Log 

 

       Laboratory: Instrument S/N:  Week No.:  Month/Year: 

 
Gemini Daily Maintenance Procedure 

 
Monday 

 
Tuesday 

 
Wednesday 

 
Thursday 

 
Friday 

 
Saturday 

 
Sunday 

 
 
 
 
 
 
 
 
 

Start 
Up 

Clean working area surface  

Check system liquid and waste containers  

Empty waste bag  

Clean tip probe (high workload instruments)  

Check volume of wash buffer and reagents  

Check pipet tip and sample tube amounts  

Run the washer dispense and aspirate check 
assays 

 

 
 
 

After 
Each 
Run 

Inspect instrument deck, plates, racks, 
etc. for spillages 

 

Remove reagent and sample racks  

Remove used test and dilution plates  

Check the waste bag, system liquid, and 
waste liquid containers 

 

 
 
 
 
 
 
 

Shut 
Down 

Perform the After Each Run tasks  

Remove all empty disposable tip racks  

Remove all reagent and control bottles 
from the racks or instrument and store

 

Close the finished worklist(s) and files  

Exit the user software and shutdown
Windows 

 

Switch off the instrument  
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Gemini Maintenance Log 
 
 

 
 

 
 Laboratory:       Instrument SIN:   Week No.:    Month/Year:  

 

 
Gemini Weekly Maintenance Procedure 

 
Monday 

 
Tuesday 

 
Wednesday

 
Thursday 

 
Friday 

 
Saturday 

 
Sunday 

Perform daily maintenance tasks  

Prime washer pumps  

Clean and decontaminate the instrument  

Clean the head of the pipettor  
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Gemini Maintenance Log 

Laboratory: Instrument S/N:      Year: 

 
Gemini Monthly Maintenance Procedure 

 
January

 
February

 
March

 
April 

 
May 

 
June 

 
July 

 
August

 
September

 
October

 
November

 
December 

Perform the weekly maintenance    

Clean and decontaminate the system liquid 
and waste liquid containers 

   

Clean and decontaminate the wash buffer bottles 
(bottles only) 

   

Change washer filters (high workload 
instruments)

   

 
Gemini Special Procedures 

 
Date 

 
Operator 

 
Comments 

 
Heavy liquid overflow clean-up  
 
Pipettor decontamination  
 
Washer manifold needles (clean needles)  
 
Vacuum and trap flask maintenance  

Photometer (bulb replacement, filter 
maintenance or replacement 

 

 
Fuse replacement  
 
Perform a backup of results  
 
Other  

* For detailed information regarding specific maintenance procedures refer to Chapter 8 of the Gemini Instructions for Use. 

Operator/Supervisor Signature: 
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10. Gemini Service 
 
 

The Gemini instrument requires semi-annual preventive maintenance service to be 
performed by a trained service technician. More frequent service is recommended for 
laboratories operating in hot, humid, dusty or otherwise challenging environmental 
conditions. Contact your service technician to schedule semi-annual services for your 
instrument. 

 
A service log is provided and should be filled out by the service technician at the 
time of service.  Paperwork should be kept in this System Guide for reference. 

 
Additionally, if your instrument has an error please follow the instructions 
provided for generating error files which can be emailed to your service 
technician for diagnosis. 
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10.1 GEMINI Service Log 
 

(To be completed by your service engineer or your local support person) 
 
Instrument Serial Number     

 
Customer Information  
 
Company 

 

 
Address 

 

 
Phone 

 

 
E-mail 

 

 
Maintenance & Servicing Visits 
 

Date Description Performed by 
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10.2 Gemini Back-up File Generation 
 

The Gemini system logs all actions taken by the instrument as it operates. The back-up file 
contains the Gemini system log and can be used to troubleshoot and diagnose the system.  
Generating a back-up file is only necessary if an error occurs.  

 
 

10.2.1.      Log On 
 Select Demo mode 
 Select Log On 
 Select user level 
 Enter your password, select OK 

 

 
 
10.2.2.   Select Utilities > Backup 
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10.2.3. Select Backup Error Files 
 
 
 

 
 

10.2.4. The following message will appear: 
 
 
 

  
 
 

10.2.5.   Select My Computer > C Drive > Stratec > Gemini > Backup 
10.2.6.   Select the latest date Error Folder 
10.2.7.   Compress/Zip folder 

 Right Click on Error Folder 
 Select Send to 
 Select Compressed (zipped) folder 
 Folder will appear as (*.zip) 

10.2.8.   Email to sales/distribution contact 
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